-
DescriptionCommunity search results (and other server controls, such as CommunityGroupBrowser) use the TemplateGroupProfile and TemplateUserProfile properties to form quicklinks. In Release 7.6.6, these properties expected the templates to be relative to the currentfolder. But, in later versions, these properties changed, so that the url was required to be relative to the site root. ResolutionUpdate your sample template so that the path begins with the site root folder. Ektron does not ...
-
Description
If content approval emails are not sending then chances are system notifications have not been setup correctly. See below for the most common configuration issues.
Resolution
The system email address is not set. This is found in the setup window(workarea > settings > configuration > setup).
The check box below the system email is not checked.
The user expecting to get email must have workflow and task email enabled in their user settings(workarea > settings > c...
-
DescriptionIn configuring web alerts users are asked to make sure that the message queue is installed and running as a component. The information from our Product Documentation and MSDN has been compiled here to help point you in the right direction. ResolutionIn the Product Documentation there is a section:"Sending Web Alert Emails to Subscribers>Setting Up Message Queuing and the Asynchronous Processor"which has a "Procedure" section and and "Manually setting up the message queue an...
-
Description
This KB article shows how to troubleshoot issues with the notification services, and emails not being sent out.
While this post is designed to cover aspects of the Notification Service, if you are looking to go over notification emails, see Troubleshooting System Notification Emails instead.
Resolution
Make sure notification service is running
Is it configured correctly?
Check the Ektron.Notification.Service.exe.config and make sure the site is registered with the...
-
Description
There are times when you are setting up SMTP but email that should be going out is not being received at the destination and it is difficult to get mail logs from some SMTP providers. In that situation, the easiest way to verify the CMS is sending our emails is to do a local test.
Cause
There are a number of reasons why mail is not being sent:
You may have the SMTP information incorrect, so verify the server, port, username and password for the relaying mail server...
-
DescriptionWhen a visitor submits an HTML form, an email is sent to the desired users. But the email contains little or no information from the submitted HTML form. CauseIn some later versions of Ektron, if there is a preamble field in the form's mail properties that retrieves information from a Smart Form field, the email only shows the preamble field. Although this issue was first discovered in version 9.1 sp1, it may happen in earlier versions. ResolutionA patch for issue 23011 ...
-
DescriptionThis error message appears during the database upgrade process: While one may be able to bypass the error by pressing "Ok", after the upgrade finishes, there may be certain odd behaviors like the images inside of the Uploaded Images folder no longer resolve or library thumbnails are not rendering either. ResolutionThis upgrade error is a database permission issue. It is caused by the ActivityPublishInitiatorQueue and Act...
-
Description
This article goes over some common troubleshooting steps to make sure system emails are working successfully.
Note: This is used for the System Notification functionality NOT the Notification Service
Resolution
Verify Settings in the web.config file
Open the web.config file in your website's root folder.
Locate the following section
<!-- SMTP Server configuration --> <add key="ek_SMTPServer" value="" /> <add key="ek_SMTPPort" value="25" /> <add key="ek_SMTPUser" val...